Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Sophia3

Problems With The Site

Recommended Posts

Hi

I use two diff computers here..mine and my room mates...on BOTH computers...SOMETIMES this site remembers me and other times I have to relog.

USED to be the cookies ALWAYS remembered me and I NEVER had to log in as the place is bookmarked.

Is anybody else having this problem? Not a huge deal but kind of irritating as the site looks weird when reading by not logged in.

Just hope it isn't just me. :rolleyes: and the computers in this house.

Thanks

Sophia

Share this post


Link to post
Share on other sites

The site will set a cookie when you log in. So the next time it will remember. If you dump temp files it will clear those out and then you will find you have to login again.

Share this post


Link to post
Share on other sites

I thought it was a security thing after the forum was revamped and upgraded a while back.

Share this post


Link to post
Share on other sites

Thanks all and OLL.

I have NOT MESSED with temp files in months either....it is on BOTH computers and BOTH computers USED to always REMEMBER me...so maybe it's because I use Mozilla Firefox but it remembers EVERYTHING better than IE on other sites...don't know the issue here but glad it is not just me.

:rolleyes:

Share this post


Link to post
Share on other sites

The problem is likely either operating system specific (windows versus apple's OS) and/or browswer specific.

I use macs with a Firefox browser (other browsers include safari, explorer, netscape, aol, etc.). I've never experienced the problems you are reporting.

Firstly, some browswers have an automatic setting to dump cookies files when you exit the program. Additionally, some settings within your operating system (vista, windows ME, etc.) may have security settings that are deleting cookies, or setting time limits on how long such things are saved. The issue is NOT with the DINET site or the new site software.

Lastly, sometimes site "key" can become corrupt, which will prevent you from being able to consistently log in (it wont cause the intermittent issue you all are reporting with the automatic login--it will cause a login failure). If this is the case, EMAIL me and I will reset your "key"--which usually means I have to also reset your password.

Nina

Share this post


Link to post
Share on other sites

Hi,

I have been having the same problem...Sometimes I have to use a password, other times I am remembered...I also have not touched my temp files/cookies...

Share this post


Link to post
Share on other sites

Thanks, Jacquie and Nina. It IS INTERMITTENT..so who knows.

No other sites do this like my library, or a couple other message board sites or newspaper sites...just found this place curious. I do not automatically dump anything unless I do it manually..my computer is XP and my room mates desk top is ME. SAME issue, both computers.

Not a huge issue just DIFFERENT. :blink:

But if others are sharing similar things, it ain't my computer... :rolleyes:

Share this post


Link to post
Share on other sites

Nina, you are speaking a language I don't understand at all...is that Greek???LOL

Anyway, I have to log in about every three days or so. The only nice thing about that is, as long as I know my user name, it automatically puts in my password, as I have no idea what that is...it's at least 3 years old now! :rolleyes: and I'm lucky to remember last night....

Share this post


Link to post
Share on other sites

I don't know any Greek, so perhaps I was speaking Geek?? :rolleyes:

Here's the plain English version:

Computers that run any version of Windows (this mean PC's, not Macs) have hidden files that tell your computer how long to hold onto information--such as a rule that things older than 48 hours are to be deleted. Some folks here are saying that they didn't change any of these rules themselves... well, sometimes a software update (these can even happen in the "background", downloaded to your pc, and then you get a little notice that says your update is ready and installed and will be activated when you restart the program) can change those rules or settings.

Additionally, each browswer, the program you use to get to the internet, (names of browswers: Netscape, AOL, Microsoft Internet Explorer, Apple's Safari, FireFox, Mozilla, and more... ) may have security settings too...these security settings are also rules that tell the computer what information to hold onto forever, what information gets trashed at what time, such as after a certain amount of time, and/or at the end of your use of the program (when you quit the program or shut the computer down).

Different operating systems (the operating system is the software that makes your computer start up) handle this kind of stuff differently...

I'd be interested to know if any Apple users are experiencing this. I access this site via 3 different iBooks--my home iBook, my work iBook, and Teri's iBook. I've never experienced the issue you report... I've been logged in consistently since the upgrade a few weeks back, even on Teri's computer, where weeks may go by between times I use her iBook to access this site, and therefor am more likely to experience the issue if it were, in fact, a IPBhost problem (the company that we use to run the DINET site--it's their software that makes this site work, provides us with smilies (emoticons), private messaging, emailing services, etc.

My best guess is that the site changes a few weeks ago are affecting PC users differently than Mac users. The site may have different base settings that are applied to PC users only--my guess is this was done to help you protect yourself from others accessing your account without your permission. You can always tell your browser to remember you password, so you just have to hit "login" and you'll be here with us, with full access.

Thanks for allowing me to "get my geek on" :blink:

Nina

Share this post


Link to post
Share on other sites
I'd be interested to know if any Apple users are experiencing this. I access this site via 3 different iBooks--my home iBook, my work iBook, and Teri's iBook. I've never experienced the issue you report... I've been logged in consistently since the upgrade a few weeks back, even on Teri's computer, where weeks may go by between times I use her iBook to access this site, and therefor am more likely to experience the issue if it were, in fact, a IPBhost problem (the company that we use to run the DINET site--it's their software that makes this site work, provides us with smilies (emoticons), private messaging, emailing services, etc.

I access this site from both my Mac and my PC and I have the same problem with both comptuers. For Mac, I'm using Safari as my browser (maybe that is why?!) and internet explorer with my PC.

Share this post


Link to post
Share on other sites

Ok, one more comment and I will let this go so as not to drive Nina crazy.

FIREFOX ALWAYS asks me if I want it to remember things and I ALWAYS say yes. :blink:

So sumthin' is different since the upgrade for us PC users.

Hey, I thought it MAC that was supposed to have problems at different sites! :rolleyes:

Used to be I would not come here for a week or more and DINET ALWAYS remembered me...now it can be twice in one day I am asked to log in..other times, every few days.

I just thought somebody could UN confuse me but that's ok.

;)

Share this post


Link to post
Share on other sites

I've been a mac user since the mid-80's (yeah, again, I'm old!)-- I've never really experienced site problems. The only issue has been that "bots" aren't available for mac at the same time as for PC's --things like "google desktop", or other automated small desktop applications related to the internet. They usually get mac users the similar software months or years later. However, this has changed in the past 5 years as Mac has picked up a much larger user base.

Nina

Share this post


Link to post
Share on other sites

well i think i am just too illiterate, or my computer is, as not only do i have to sign on every time, but i was not able to sign on for a month, kept saying i was a guest so who knows jst happy when i can get on

Donna

Share this post


Link to post
Share on other sites

well I am still having issues logging in here...I book mark on two different computers and it's very UNEXACT when I can read here and when I can not.

.if not logged in, things look odd and you can not see the icons...and I also get an error message so I just don't come here that much..which is not a big deal...I rarely read about this illness after this many years of being out of work and all...just have to change one's focus.

;)

Share this post


Link to post
Share on other sites

Speaking of the devil, I read this thread and wanted to reply, but had to stop and log in to do so. This morning I didn't have to log in.

What I was going to say is that I haven't seen icons in months, and this is always true, whether or not I am auto logged in.

Are you saying, Nina, that us PC users have received a background change of some kind that has nothing to do with DINET? Maybe so, I wouldn't know. I am getting a MAC soon, however, and cannot wait. Yay.

OLL

Share this post


Link to post
Share on other sites

OLL, it's more likely that PC users have either different cookies settings for the forum than the cookies sent to Mac users, or certain pluggins' settings are causing the differential responding of software in PC's vs. Mac's... Not sure... My guess really is that there's some underlying function of the forum that software handles differently based upon what operating system you're on (windows vs. mac osX).

I do login sometimes on my lunch break at work, but it's on a community pc in the staff room, so I never have it remember my password for my own security purposes--so I'd never get to experience the issue you are reporting.

Nina

Share this post


Link to post
Share on other sites

I have been having the same issue also since the forum upgrade....so just thought I'd chime in from another PC user...it seems to be happening to all of us (computer literate or not! lol)

Nina you really are a computer geek! lol Hope you take that with humor. Holy cow! I'm truly envious of your computer savviness.

Emily

Share this post


Link to post
Share on other sites

Thanks for chiming in DL..it's only SINCE the upgrade for me as well.

AND only on this SITE...all my other places I go to are fine.

Like just now, I did not have to long in again..so I have not figured out the new pattern, lol.

;)

Share this post


Link to post
Share on other sites

Nina can you help me I have the long re-ser password to get in, I cannot find where to change t once in. Thanks Miriam

Share this post


Link to post
Share on other sites

For me the address was just always replaced with the words potsplace and then i couldnt log in. I copied the properties from right clicking which gave me the real address, copied that to the address bar, then could log in ok.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...