Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Justlooking

ANS testing

Recommended Posts

My daughter's ANS testing came back with a lot of things out of whack, but when she has labs run for other things, a lot of times her blood work comes back completely normal, even though it's very clear that something is wrong, i.e. bladder infection, RA.  Her new rheumy was commenting that her labs came back low, which he said was good.  No immediate organ failure, no inflammatory markers, she wasn't complaining of pain in her joints, etc.  Well, what he doesn't know about my daughter is that she doesn't complain until her pain is at least a level 10!  She shoved her hands out to him and said, "well, my hands have been hurting some."  She had nodules on her joints as well as swollen joints.  He went, huh... there's no markers indicating this level of inflammation, but yet you clearly have inflammation, even nodules.  I'll give you the option to try some plaquenil and see if it slows things down.  It's been helping some.

Just because you're labs didn't come back blaring, doesn't mean your POTS doesn't exist.  Could very well have been the tech running the test, as well.  Where did you have it done?

Share this post


Link to post
Share on other sites

Hello @Justlooking - yes, all of my autonomic testing came back completely normal. I had it done at Vanderbilt years ago, at the onset of my symptoms. I also had 2 TTT's done, the first one showed NCS and the second one was interpreted as normal, although later it was found to be positive for POTS ( the cardiologist was not knowledgeable on how to diagnose POTS ). Only a year later after seeing an autonomic specialist who drew catecholamines was the diagnosis of hyperPOTS confirmed. The autonomic testing can be false-negative just like any other autonomic related test b/c our symptoms are never consistent. The docs really need to take symptom severity into consideration and not only concentrate on tests.  

Share this post


Link to post
Share on other sites

I did the tilt table test, which I think was normal. They said I didn't have POTS. However, I was diagnosed with orthostatic intolerance. From laying to standing. I think my pulse went from 80 to 108. Not super high, but I think it isn't suppose to do that.

At another doctor's office they did the test and I think it went from 80 to 150. I'm not sure why. It might have been me turning my neck or something. I think I'm going to buy one of those pulse rate monitors.

Also, I layed on a table and blew into a tube as hard as I could. When I got up I lost my hearing for a few minutes. My hearing was very muffled. None of that shows up on the test. But, there is something wrong with my hearing going out. Unfortunately a lot of my other systems involved are also not tested, such as digestive system IBS, dry eyes, tinnitus, muscle pain. That stuff just doesn't show up on a test.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...